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WHAT IS A SPREADSHEET?

 Anyone Use Spreadsheets?

 For What?

What’s Your Experience With Spreadsheets?

Good, Bad – Explain, Please
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TOPICS COVERED IN THIS SESSION

 Create a new workbook

 Enter text and numbers

 Edit text and numbers

 Insert and delete columns and rows

3

© 2008 - Mike Moseley



WORKBOOKS AND WORKSHEETS
 Start Excel-OO  (Calc) - When Spreadsheet Starts, A 

Workbook Opens

 Each New Workbook Comes With Three Worksheets

 Enter Data Into Worksheets (= Spreadsheets)

 Each Worksheet Name On Sheet Tab At Bottom Left Of 

Workbook Window

 Sheet1, Sheet2, And Sheet3

 View A Worksheet By Clicking Its Sheet Tab

 Rename Tabs To Make Information Easier To Identify

 Can Add Or Delete Sheets

 To Create A New Workbook – On File Menu, Click New, 

Spreadsheet
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COLUMNS AND ROWS AND CELLS

 Worksheets Divided Into Columns, Rows, And Cells

 Columns Go From Top To Bottom On The Worksheet, Vertically

 Rows Go From Left To Right On The Worksheet, Horizontally

 A Cell Is The Space Where One Column And One Row Meet

 Each Column Has An Alphabetical Heading At The Top From A 

To IV, 256 Columns

 Row Headings Are Numbers, From 1 Through 65,536

 16,777,216 Cells In Each Worksheet

 Use Cell Reference To Find Cells

 i.e. B24, AB125, DZ1205
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CELLS ARE WHERE THE DATA GOES

 Open A New Workbook, First Cell In Upper-left Corner Of Worksheet 
Outlined In Black, Indicates Any Data Entered Will Go There

 Click Any Cell In Worksheet To Select Cell

 Select Any Cell, It Becomes The Active Cell

 When Cell Is Active, Outlined In Black, 
Headings For Column And Row Highlighted

 Active Cell Appears In Name Box

 Indicators Important When Working Further And Further Down Or 
Across The Worksheet
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EXERCISE 1: RENAME A WORKSHEET TAB 

 In A New Workbook, Worksheet Tabs Called 
Sheet1, Sheet2, And Sheet3

 Right-click Sheet1 Tab (At Bottom Of Window), 
Then Click Rename

 Type The New Name: Practice, Then Press Enter.

 Tip Can Also Start To Rename Selected Tab By 
Clicking Format Menu, Pointing To Sheet, Then 
Clicking Rename
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EXERCISE 2: MOVE FROM ONE WORKSHEET TO ANOTHER

 Click The Sheet2 Tab. 

 Now Use A Keyboard Shortcut To Move To The 

Sheet3 Tab. Press CTRL+PAGE DOWN. Now 

You're In The Sheet3 Worksheet (It Says 

"Worksheet 3" At The Top).

 Try The Keyboard Shortcut To Move To The 

Previous Worksheet. Press CTRL+PAGE UP. 
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EXERCISE 3: ADD, MOVE, AND DELETE WORKSHEETS

 A Workbook Comes With Three Worksheets, But You Can Add Or Delete 
Worksheets As You Wish. 

 Add A Worksheet - On The Insert Menu, Click Sheet.  Choose Before Current
Sheet Or After Current Sheet And Press OK.

 A New Worksheet Is Inserted.  You See The Practice Tab And Three Other 
Tabs.

 Move Worksheets - To Change Tab Order, Right-click A Sheet Tab, And Then 
Click Move Or Copy. In The Move Or Copy Dialog Box, Choose Where You 
Want The Tab To Go, And Then Click OK.  You Can Also Drag A Sheet.

 Delete A Worksheet - Click The Sheet3 Tab. On The Edit Menu, Select Sheet, 
Delete Or Right-click The Sheet3 Tab, And Then Select Delete Sheet.

 You'll See A Message Asking If You’re Sure You Want To Delete The 
Worksheet – Especially If It Contains Data! You're Sure, So Click Delete. The 
Sheet3 Worksheet Is Deleted. 
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EXERCISE 4: REVIEW COLUMN HEADINGS AND USE THE NAME BOX

 Click The Practice Tab. 

 Click In The Name Box In The Upper-left Corner Of The Window Right Above 
Cell A1. 

 Type AA1 In The Name Box, And Then Press Enter.

 Now Cell AA1 Is The Active Cell. It's Outlined In Black, And The Column 
Heading For Column AA Is Highlighted.

 Column AA Is The 27th Column. After The 26 Letters Of The Alphabet Have 
Been Used, The Column Headings Start Over Again As Pairs, With AA 
Followed By AB And So On. 

 The Heading For Row 1 Is Highlighted As Well, Since The Active Cell Is In The 
First Row. 

 Now Try Another Way To Activate A Specific Cell. Press F5 To Open The 
Navigator Box.

 In The Reference Box At The Bottom Of The Dialog Box, Type IV In The 
Column Box And 65536 In The Row Box, And Then Press Enter.

 You've Reached The Very Last Cell In The Worksheet, Cell 65,536 In Column 
IV. 

 To Go Back To Cell A1 Anytime, Press Ctrl+Home. 
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EXERCISE 5: SAVE THE WORKBOOK
 On The File Menu, Click Save Or Save As.

 In The Save In Box, Click The Arrow On The Right To See A List Of Folders To Store The 

Workbook In.

 My Documents Folder Is Good Place To Save Files Such As Documents, Worksheets, Or 

Databases.  Select It.  Normally, Don't Have To Select This Folder. When You Open The Save As 

Dialog Box After Starting Most Programs, You'll See My Documents In The Save In Box. 

 Notice In The Save As Type Box Near The Bottom Of The Save As Dialog Box, The File Type 

Listed.  Excel Workbooks Have An .xls File Extension.  Depending On Your Computer Settings, 

You May Or May Not See The .xls At The End In The Save As Type Box.

 In The File Name Box, You Can Accept The Name That's Entered For You, Or You Can Enter 

Another Name. 

 Click Save. 

 Find And Open The Workbook. On The File Menu, Click Open. 

 In The Look In Box Near The Top Of The Open Dialog Box, My Documents Should Be Listed. If 

Not, Click The Arrow And Select That Folder. 

 Select The Workbook You Just Saved And Click Open. 

 Tip - If You Don't See The File, You May Not Have Put It Where You Think You Put It. To See 

Where You Put It, Open A New File, Click Save As On The File Menu, And See What Folder Is In 

The Save In Box. This Works Only If You Haven't Saved Anywhere Else In The Meantime. 
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TEST YOURSELF

 You Need A New Workbook. How Do You Create One? 
 On The Insert Menu, Click Worksheet.

 On The File Menu, Click New, Spreadsheet. 

 On The Insert Menu, Click Workbook. 

 The Name Box Shows You The Contents Of The Active Cell. 
 True.

 False. 

 In A New Worksheet, You Must Start By Typing In Cell A1.
 True.

 False. 

 There Are Three Worksheets With Every New Workbook. You 
Can Change That Automatic Number If You Want To. 
 True.

 False.
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WHAT KIND OF DATA CAN I ENTER?

 You Can Enter Two Basic Kinds Of Data Into 
Worksheet Cells: Numbers And Text. 

 You Can Use To Create Budgets, To Work With 
Taxes, Or To Record Student Grades. 

 You Can Use To List The Products You Sell Or To 
Record Student Attendance. 

 You Can Even Use To Track How Much You 
Exercise Every Day, And Your Weight Loss, Or 
How Much Your House Remodel Is Costing You.

 The Possibilities Really Are Endless.
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ENTERING DATA

 When You Enter Data, It's A Good 
Idea To Start By Entering Titles At 
The Top Of Each Column, So That 
Anyone Who Shares Your Worksheet 
Can Understand What The Data 
Means (And So That You Can 
Understand It Yourself, Later On).

 In The Picture, The Column Titles Are 
The Months Of The Year, Across The 
Top Of The Worksheet. 

 You'll Often Want To Enter Row Titles Too. In The Picture, The Row 
Titles Down The Left Side Are The Names Of Companies.

 This Worksheet Shows Whether Or Not A Representative From Each 
Company Attended A Monthly Business Lunch. 
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START TYPING

 Create A List Of Salespeople Names. 
The List Will Also Have The Dates Of 
Sales, With Their Amounts. So You Will 
Need These Column Titles: Name, Date, 
And Amount. 

 You Don't Need Row Titles Down The Left 
Side Of The Worksheet In This Case; The 
Salespeople Names Will Be In The Leftmost 
Column. 

 Type "Date" In Cell B1 And Press Tab. Then 
Type "Amount" In Cell C1. 

 After You Typed The Column Titles, Click In Cell A2 To Begin Typing 
The Names Of The Salespeople. 

 Type The First Name, And Then Press Enter To Move The Selection 
Down One Cell To Cell A3 (Down The Column), And Then Type The 
Next Name, And So On. 

© 2008 - Mike Moseley

15



ENTER DATES AND TIMES

 To Enter A Date In Column B, 
The Date Column, Use A Slash 
Or A Hyphen To Separate The 
Parts: 7/16/2005 Or 
16-July-2005.

 If You Need To Enter A Time, Type The Numbers, A 
Space, And Then ―AM" Or ―PM" — For Example, 
9:00 PM.

 If You Put In Just The Time Without AM Or PM, 
Time Is Recognized As AM. 
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ENTERING AMOUNTS

 To Enter The Sales Amounts 

In Column C, The Amount 

Column, Type The Dollar 

Sign, Followed By The 

Amount.

 If You Type (100) To Indicate A Negative 

Number By Parentheses, Excel Will Display The 

Number As -100. 
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EXERCISE 1: ENTER DATA USING TAB AND ENTER

 TAB Goes Right, And ENTER Goes Down.
 In Cell A1, Type January.  Press TAB.  The Selection Moves To The Right, And Cell 

B1 Is Now The Active Cell. 

 Return To Cell A1 By Clicking In That Cell Or By Pressing The Left Arrow Key.  In 
Cell A1, Press ENTER.  The Selection Moves Down, And Now Cell A2 Is The Active 
Cell.

 Return To Cell A1 By Pressing The Up Arrow Key.

 You May Prefer To Enter Data By Pressing Tab And Moving Across Rows, Or By 
Pressing Enter And Moving Down Columns. Use Whichever Method Works Best 
For You. 

 Sometimes Enter Goes Down And Over
 Enter Doesn't Always Move Straight Down The Column. Here's An Example. 

 In Cell E1, Type Name, And Then Press Tab. 

 In Cell F1, Type Date, And Then Press Tab. 

 In Cell G1, Type Asset. Now Press ENTER. Instead Of Going Down The Column To 
Cell G2, The Selection Went To Cell E2, Which Is Now The Active Cell. 

 What Happened? It Thinks That You're Ready To Start A New Row Of Data Under 
The One You Just Used.  So It Put The Selection In The First Column You Used. 
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EXERCISE 2: FIX MISTAKES AS YOU TYPE

 In This Exercise You'll Learn About ESC And BACKSPACE.

 These Keys Let You Make Changes Before You Press 
ENTER Or TAB. They're Useful If You Change Your Mind 
About What To Enter, Or When You Realize You've Made 
A Mistake As You Type. 

 Click Cell B1.  You're Going To Type "February," But You'll 
Stop Before Completing The Text. 

 Type Febru Press The Esc Key.  The Text Is Deleted. 

 Type Fev In Cell B1. Press The Backspace Key Once To 
Delete ―v".  Type bruary And Then Press TAB Or ENTER.
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EXERCISE 3: ENTER DATES AND TIMES

 In This Exercise You'll Enter Some Dates And Times And Then Look At 
How They Are Formatted.  You'll Also Take A Look At The Formula Bar. 

 Click Cell B2.  Enter 7/16/2009, And Then Press ENTER Or TAB. 

 Now You'll Type A Time.  You Learned In The Lesson That Time Is 
Interpreted As AM Unless You Type A "PM" After It.  To See That, Click 
Cell C2, Type 9:00, And Press ENTER.  Now Select Cell C2 Again.  
Look In The Formula Bar Above Cell C1. 

 The Formula Bar Displays The Content Of The Active Cell.  In The 
Formula Bar You Can See How Excel Interprets The Time You Entered: 
As 09:00:00 AM. 

 Select Cell D2, Type 9:00 PM (Be Sure To Leave A Space Between 
9:00 And The P), And Press Enter.  It Says 09:00:00 PM.  Now Select 
Cell D2 Again.  Look In The Formula Bar. The Time Shows There As 
09:00:00 PM. 
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EXERCISE 4: USE AUTOFILL

 Select Cell A1, Where You Previously Typed "January". 

 Position The Pointer Over The Lower-Right Corner Of This Cell Until A Black Cross (+) 
Appears (Not A Thick White Cross).  (Be Sure You're At The Lower Corner On The 
Right, That's Critical.) 

 Drag The Fill Handle Down The Column.  As You Drag, Screentips Appear To Tell You 
What Will Be Filled In For Each Row. When The Screentip Says "December" (In Row 
12), Release The Mouse Button.  Then The List Fills In.

 Try The Same With Sunday. 

 Fill In Numbers

 Select Cell A15. Type 3, And Then Press Enter.

 In Cell A16, Type 6, And Then Press Enter.  By Typing Two Numbers, You've 
Established A Pattern. 

 Select A15, Press Shift, Select A16, And Then Release The Shift Button. Both Cell 
A15 And Cell A16 Are Selected.  Position The Pointer Over The Lower-Right Corner Of 
Cell A16 Until A Black Cross (+) Appears.  Drag The Fill Handle Down The Column. 

 Release The Mouse Button When The Screentip Says "18" In Cell A20.  The Rest Of 
The Numbers From The Times-Three Table Are Filled In.

 Works For Rows And Columns, Too!
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EXERCISE 5: USE AUTOCOMPLETE

 In This Exercise You'll See How The Spreadsheet 
Will Complete Data Entry For You. 

 In Cell A23, Type Buchanan, And Then Press Enter. 

 In Cell A24, Type B As Though You Are About To 
Enter Buchanan's Name Again.

 The Spreadsheet Will Fill In The Rest For You. 

 If You Didn't Actually Want To Type Buchanan's 
Name Again, You Would Just Keep Typing What 
You Did Want.

 This Works in Rows Only.
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EXERCISE 6: WHEN TEXT IS TOO LONG FOR A CELL

 In Cell C6, Type This Is Very Long, And Press Enter.  The Text Overlaps Into 
The Next Cell. 

 Select Cell D6. Type ABC (Just Ignore The Text That Overlaps From C6) And 
Press Enter.  Now You Can No Longer See All The Text In Cell C6.

 Select Cell C6.  Look In The Formula Bar.  You Can See All The Text You 
Originally Typed. 

 You Can Make The Column Wider, So That You See All The Text In The Cell.

 Point At The Right Column Boundary Of Column C, Between The Column 
Headings C And D (Up At The Top, Not In The Worksheet), Until The Pointer 
Changes To A Dark Cross With Two Arrow Points. Double-click The Right 
Column Boundary Of Column C.  The Column Will Widen So That All Of The 
Text In Cell C6 Is Visible.

 Note - When Numbers Or Dates Are Too Wide To Fit Into A Cell, You'll See 
This: ########.  Double-click The Right Column Boundary Next To The 
Column Heading, And The Column Will Widen. 
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TEST YOURSELF

 Pressing ENTER Moves The Selection One Cell To The Right.
 True.

 False. 

 You Learned In The Practice That ###### Means:
 You've Entered A Number Wrong.

 You've Misspelled Something.

 The Cell Is Not Wide Enough. 

 To Enter The Months Of The Year Without Typing Each Month Yourself You'd 
Use:
 Autocomplete.

 Autofill.

 Ctrl+Enter. 

 Which Of These Will Be Recognized As A Date?
 February 6 1947

 2,6,47

 2-feb-47
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EDIT DATA AND REVISE WORKSHEETS

 Edit Data

 Change Data Formatting

Number, Text, Color, etc.

 Insert Columns Or Rows

 Open The File, On The CD Provided, Named 

Practice1.xls
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EXERCISE 1: EDIT DATA

 Double-Click Cell A4.  The Insertion Point Appears In The Cell.  Where It 
Appears Depends On Where The Pointer Is When You Double-Click.

 If The Pointer Is At The Left Edge Of The Cell, The Insertion Point Will Appear 
On The Left.  If The Pointer Is At The Right Edge Of The Cell, The Insertion 
Point Will Appear On The Right.  If The Pointer Is In The Middle, Or 
Thereabout, The Insertion Point Will Appear There.

 You Want The Insertion Point At The End Of Peacock's Name.  If It's Not 
There, Use The Right Arrow Key To Put It There.  Now Press BACKSPACE
Until You've Deleted Peacock's Name. 

 Now Undo Your Last Action.  Press CTRL+Z.  That Will Undo The Deletion 
And Reinsert Peacock's Name. 

 Tip - Undo Also Works To Reverse The Last Command Or To Delete The Last 
Entry You Typed.
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EXERCISE 1: EDIT DATA – CON’T

 Double-Click Cell A4.  When The Insertion Point Is Inside The Cell, Double-Clicking 
Selects All The Data In This Cell.  That's Because There Is Only One Word In The Cell.

 If There Is More Than One Word In A Cell, This Method Will Select One Word At A 
Time If You Double-Click In Each Word.

 Press DELETE To Get Rid Of The Name In One Keystroke.  Press CTRL+Z To Reinsert 
The Name Again.

 Click Cell A4, And Then Click At The End Of Peacock's Name In The Formula Bar. 

 Press Backspace To Delete The Name One Letter At A Time.  Notice How The Data 
Changes In The Cell When You Do This.  Then Press CRTL+Z To Reinsert The Name. 

 Double-Click Cell A2.  Buchanan's Name Was Not Completed.  If Necessary, Move The 
Insertion Point To The End.  Type nan At The End Of Her Name And Press ENTER. 
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EXERCISE 1: EDIT DATA – CON’T

 Now Edit Just One Character.

 Double-Click Cell C3. The Number Is 1,863.40.

 Use An Arrow Key To Move The Insertion Point 

To The 4.

 Delete The 4 And Type 5. 

 Press ENTER. 
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EXERCISE 2: DELETE FORMATTING FROM A CELL

 Cell C6 Shows The Number 3,597.90 Formatted Bold And 
Red.  Delete The Number, Using Any Of The Methods You 
Practiced In The Previous Exercise. 

 Type 1,394.36 And Press ENTER. 

 The New Number Is Also Formatted Bold And Red.

 Click Cell C6.  On The Edit Menu, Point To Delete Contents, 
Then Check Formats (Uncheck All Others) And Click OK. 

 Click Cell C9, Which Is Formatted Bold And Green. 

 Now You'll Delete Both The Contents And The Formatting At 
Once.

 On The Edit Menu, Point To Delete Contents, Then Check 
Delete All And Click OK.  Both The Data And The Formatting 
Are Removed In One Step. 

 Enter New Data.  Type $982.43, And Then Press ENTER.
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EXERCISE 4: INSERT AND DELETE COLUMNS AND ROWS

 Insert Columns
 On The Insert Menu, Click Columns.  An Empty Column Is Inserted To The Left And Becomes 

Column C.  The Former Column C Is Now Column D.

 Tip You Can Insert Two Or More Columns At Once. Select A Column, Press SHIFT, Select 
Another Column, And So On, As Many Columns As You Want To Insert.  Release SHIFT, And Then 
On The Insert Menu Click Columns.

 Insert Rows
 To Insert A New Row, Click Any Cell In The Row Immediately Below Where You Want The New 

Row.  Click A Cell In Row 5 (You're Going To Insert A New Row Above Row 5).

 On The Insert Menu, Click Rows.  An Empty Row Is Inserted And Becomes Row 5.  The Old Row 5 
Is Now Row 6.

 Tip You Can Insert Two Or More Rows At Once. Select A Row, Press SHIFT, Select Another Row, 
And So On, As Many Rows As You Want To Insert.  Release SHIFT, And Then On The Insert Menu 
Click Rows. 

 Delete Columns
 Click On The Column Indicator B. 

 On The Edit Menu, Click Delete Cells.

 To Delete More Than One Column, Use Shift To Select Them And Follow The Method Above. 

 Delete Rows
 Click On The Row Indicator 6. 

 On The Edit Menu, Click Delete Cells. 

 To Delete More Than One Row, Use Shift To Select Them And Follow The Method Above.
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TEST YOURSELF

 To delete the formatting from a cell, you would: 
 Delete the cell contents.

 Click the Format menu.

 Click the Edit menu. 

 You learned in the practice how to undo a deletion. Press: 
 CTRL+Z 

 F4 

 ESC 

 To add a column, click a cell in the column to the right of where you 
want the new column. 
 True. 

 False. 

 To add a new row, click a cell in the row immediately above where you 
want the new row. 
 True. 

 False.
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USING FORMULAS & FUNCTIONS

 In This Practice Session, You'll Work A Household 
Budget. You'll Try Something New By Totaling All 
The Values In A Row And In A Column.

 Spreadsheets Need Very Precise Instructions, 
Which Means That Formulas Must Be Typed 
Exactly As Shown.  Missing A Comma Or 
Parenthesis, Or Misspelling A Function Name, Will 
Produce Errors. 

 From The CD Provided, Open The File Named 
Practice2.xls
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EXERCISE 1: CREATE A FORMULA TO ADD

 Before You Work With The Data That's On The 
Worksheet, Create A Formula In An Empty Cell In 
Column A.  Select Cell A2, Add 183 To 39, And 
Press ENTER To Display The Result. Next, Click Cell 
A2 To See The Formula In The Formula Bar . 

 Here's How - Enter An Equal Sign (=), Type 183 And 
The Plus Sign Operator (+), Type 39, And Then 
Press ENTER.  The Answer Is 222. 

 Note The Formula Bar Contains The Formula You 
Typed In.  The Cell A2 Contains The Answer.
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EXERCISE 2: CREATE FORMULAS FOR OTHER ARITHMETIC

 In Column A, Enter Three Separate Formulas In 
Three Separate Cells.

 Enter A Formula To Subtract 39 From 183.

 Enter Another Formula To Multiply 183 By 39.

 Finally, Enter A Formula To Divide 183 By 39. 

 Here's How

 To Subtract, =183-39 (Answer, 144)

 To Multiply, =183*39 (Answer, 7137)

 To Divide, =183/39 (Answer, 4.692307692). 
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EXERCISE 3: ADD UP A COLUMN OF NUMBERS

 Now You'll Work With Functions That Already Exist In The 
Worksheet.
 Use Sum To Total The January Values In Column D. 

 Here's How
 First, Display The Function List By Clicking On Function List

In The Insert Menu.  The Function List Appears On The Right 
Of The Worksheet.

 Click In Cell D8, Double-Click Sum In The Function List

 Click On Cell D4 And Drag Down To Cell D7 (Note That Cells 
D4 Through D7 Have A Red Box Around Them)

 Press Enter.

 The Total Is 95.94. 
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EXERCISE 4: COPY A FORMULA

 Copy The Formula From Cell D8 To Cell E8.

Use The Fill Handle To Copy The Formula In Cell D8 
To Cell E8.  The February Total Is 126.93.

 Here's How

 Select Cell D8, And Then Position The Mouse 
Pointer Over The Lower-right Corner Of Cell D8 Until 
The Black Cross (+) Appears. 

 Then Drag The Fill Handle Over Cell E8. When You 
Release The Fill Handle, You Should See The 
February Total 126.93 In Cell E8. 
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EXERCISE 5: ADD UP A ROW OF NUMBERS 

 Now You'll Try Something New By Totaling The 
Numbers In A Row Rather Than In A Column.

 The Procedure Is The Same. 

 You Just Click In A Different Place. 

 Use Sum To Total The Figures In Row 6. 

 Here's How

 Click In Cell F6

 Double-click Sum In The Function List

 Click On Cell D6 And Drag To E6

 Press ENTER.

 The Answer Is 48.00. 
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TEST YOURSELF

 What Do You Type Into An Empty Cell To Start A Formula? 
 * 

 ( 

 = 

 What Is A Function?
 A Prewritten Formula. 

 A Math Operator. 

 A Formula Result Is In Cell C6. You Wonder How You Got The Result.  To See The 
Formula, You:
 Select Cell C6, And Then Press CTRL+SHIFT. 

 Select Cell C6, And Then Press F5. 

 Select Cell C6. 

 To Divide 853 By 16 In A Formula In Excel, You Would Use What Math Operator?
 * 

 / 

 -
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USING CELL REFERENCES

 In This Practice You'll Revise A Number And See A 

Column Total Automatically Updated. You'll Also 

Use An Absolute Reference In A Formula.

 Excel Needs Very Precise Instructions, Which 

Means That Formulas Must Be Typed Exactly As 

Shown.  Missing A Comma Or Parenthesis, Or 

Misspelling A Function Name, Will Produce Errors. 

 From The CD Provided, Open The File Named 

Practice3.xls
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EXERCISE 1: TYPE CELL REFERENCES IN A FORMULA 

 In Cell E9, Type A Formula Using Cell 

References To Total January Video Rentals And 

February CD Expenses. 

 Here's How

 In Cell E9, Type =b5+c7

 Enter The Formula Exactly As Shown, And Then 

Press ENTER To Display The Formula Result, Which 

Is 37.96. 
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EXERCISE 2: SELECT CELL REFERENCES FOR A FORMULA

 In cell E10, try entering the same formula by 

clicking cell references instead of typing them. 

Here's the formula: =B5+C7

 Type an equal sign in cell E10. 

 Click cell B5, and then type the plus sign (+)

 Click cell C7, then press ENTER to get the result 

37.96. 
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EXERCISE 3: USE AN ABSOLUTE REFERENCE IN A FORMULA

 Figure Out How Much You'd Save With A 7 Percent Discount On 
February's Video Rentals, Movies, And CDs. 

 In Cell D11 Type The Discount Rate, 0.07. 

 In Cell D5 Type =C5*$d$11, And Then Press Enter.  The Result Is 
1.12. 

 Next Copy The Formula Down Through Row 7

 Select Cell D5 And Position The Mouse Pointer Over The Lower-Right 
Corner Of That Cell Until The Black Cross (+) Appears.

 Drag The Fill Handle Down The Rows, Releasing It In Cell D7.

 The Results Are 2.24 In Cell D6 And 2.10 In Cell D7. 

 As The Formula Is Copied, The Relative Cell References Change From 
C5 To C6 To C7, While The Absolute Reference To Cell D11 Does Not 
Change.

 It Remains As $D$11 In Each Row It Is Copied To, As You Will See If 
You Click Cells D6 And D7 And Look At The Result In The Formula Bar 
Near The Top Of The Worksheet. 
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EXERCISE 4: ADD UP SEVERAL RESULTS

 Total The Savings From The Previous Exercise 
By Entering A Formula Into Cell D8. 

 Here's How

 Select Cell D8 By Clicking It

Double-Click Sum On The Function List

 Click On Cell D5 And Drag To Cell D7

 Then Press ENTER. 

 The Result Is 5.46. 

 You Could Also Type =SUM(D5:D7). 
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EXERCISE 5: CHANGE VALUES AND TOTALS

 See Formula Results Automatically Updated When 
You Make A Revision.

 In Cell B6 Change "16.00" To "28.00." 

 The Total In B8 Will Be Updated, In This Case To 
107.94. 

 If You Want, Change Any Other Values To See The 
Total Updated Again. 

 Note If Results Are Not Updated, On The Tools 
Menu, Point To Cell Contents. Make Sure The 
AutoCalculate Has A Check Mark By It.

© 2008 - Mike Moseley

44



TEST YOURSELF

 What Is An Absolute Cell Reference?
 The Cell Reference Automatically Changes When The Formula Is Copied Down A Column Or 

Across A Row. 

 The Cell Reference Is Fixed. 

 The Cell Reference Uses The A1 Reference Style. 

 Which Cell Reference Refers To A Range Of Cells In Column B, Rows 3 Through 6? 
 (B3:B6) 

 (B3,B6) 

 Which Of These Is An Absolute Reference?
 B4:B12 

 $A$1 

 If You Copy The Formula =C4*$d$9 From Cell C4 To Cell C5, What Will The Formula 
Be In Cell C5?
 =C5*$D$9 

 =C4*$D$9 

 =C5*$E$10
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